NORSAR Software Suite is supported on the following systems:

  • Windows 10
  • Red Hat Enterprise Linux 7 or higher, CentOS 7 or higher.
  • 64-bit operating system required

Minimum system requirements

  • 8 GB RAM.
    • At least 4 GB RAM per CPU core recommended.
    • For complex models and surveys, 64 GB RAM or more recommended.
  • 3D graphics accelerator card (Nvidia or AMD recommended)
     
  • Requirements for NORSAR Software Suite on Linux:
    • X server with OpenGL extension
    • OpenGL runtime libraries with recommended patches

Please make sure that you have the latest drivers for your graphics card installed.